Lumis - Workers and Pages builds unable to start – Incident details

All systems operational

Workers and Pages builds unable to start

Resolved
Degraded performance
Started 11 days agoLasted about 1 hour

Affected

Cloudflare → Cloudflare Sites and Services → Pages

Operational from 4:46 PM to 4:46 PM, Degraded performance from 4:46 PM to 5:54 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Identified
    UTC
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    UTC
    Investigating

    Cloudflare is aware of and investigating an issue impacting Workers & Pages Builds from starting. We are working to analyze and mitigate this problem. More updates to follow shortly.