Lumis - Cloudflare Workers build delays – Incident details

All systems operational

Cloudflare Workers build delays

Monitoring
Degraded performance
Started 27 days ago

Affected

Cloudflare → Cloudflare Sites and Services → Workers

Operational from 1:40 PM to 1:40 PM, Degraded performance from 1:40 PM to 10:21 PM, Operational from 10:21 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    UTC
    Update

    The issue has been identified and we have applied a fix. We are seeing recovery and are continuing to actively monitor.

  • Identified
    UTC
    Identified

    The issue has been identified and we have applied a fix. We are seeing recovery and are continuing to actively monitor.

  • Investigating
    UTC
    Investigating

    Cloudflare is aware of and investigating an issue with Cloudflare Pages build delays which potentially impacts multiple customers. Further detail will be provided as more information becomes available.