Lumis - Workers API Issue – Incident details

Cloudflare → Cloudflare Sites and Services → CDN/Cache experiencing degraded performance

Workers API Issue

Resolved
Degraded performance
Started 21 days agoLasted 28 minutes

Affected

Cloudflare → Cloudflare Sites and Services → Workers

Operational from 1:08 AM to 1:37 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Cloudflare is investigating Worker API failures. Customers might experience an error using the Worker API. Workers that are already running in production are not affected. More updates to follow shortly.