Lumis - Cloudflare Dashboard Workers Editor Unavailable – Incident details

Cloudflare → Cloudflare Sites and Services → CDN/Cache experiencing degraded performance

Cloudflare Dashboard Workers Editor Unavailable

Resolved
Degraded performance
Started 21 days agoLasted 29 minutes

Affected

Cloudflare → Cloudflare Sites and Services → Workers

Operational from 4:26 PM to 4:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    Cloudflare has identified an issue affecting the Workers Editor. Customers can continue to deploy and update Worker code using Wrangler, Terraform, or the API.

    We are working to mitigate the issue and will provide updates as our investigation progresses.