Lumis - Cloudflare is aware of and investigating an issue with Cloudflare Workers Builds – Incident details

All systems operational

Cloudflare is aware of and investigating an issue with Cloudflare Workers Builds

Resolved
Degraded performance
Started 28 days agoLasted about 1 hour

Affected

Cloudflare → Cloudflare Sites and Services → Pages

Operational from 12:35 AM to 12:35 AM, Degraded performance from 12:35 AM to 4:46 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Investigating
    UTC
    Investigating

    Cloudflare is aware of and investigating an issue with Cloudflare Workers Builds delays which potentially impacts multiple customers. Further detail will be provided as more information becomes available.