Lumis - Workers subrequests returning 1006 – Incident details

Cloudflare → Cloudflare Sites and Services → CDN/Cache experiencing degraded performance

Workers subrequests returning 1006

Resolved
Degraded performance
Started 7 days agoLasted about 2 hours

Affected

Cloudflare → Cloudflare Sites and Services → Workers

Operational from 5:19 PM to 7:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    A fix has been implemented and we are monitoring the results.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified the problem and working to resolve.

  • Investigating
    Investigating

    Cloudflare is aware of and investigating customer reports of some Workers subrequests returning 1006 errors.
    We are working to analyse and mitigate this problem. More updates to follow shortly.